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ĐỀ CƯƠNG ÔN TẬP HỌC KỲ II - MÔN TIN HỌC KHỐI 10 – NĂM HỌC 2015 – 2016
PHẦN I: TRẮC NGHIỆM

I. SOẠN THẢO VĂN BẢN

1/ Một số thuộc tính định dạng trang văn bản đó là:


a
Hướng giấy
b
Kích thước lề trên, lề dưới
c
Kích thước lề trái, lề phải
d
Cả ba ý trên đều đúng

  2/ Dùng lệnh File - Print... ta có thể in với các lựa chọn sau:


a
Nhiều hơn một bản in  b Các trang không liên tiếp nhau
c
Toàn bộ văn bản  
d
Tất cả đều đúng

  3/ Hãy chọn câu sai trong những câu sau:


a
Trong một đoạn văn bản, phải nhấn Enter để chuyển con trỏ văn bản xuống dòng


b
Trong một đoạn văn bản, không dùng Enter để chuyển con trỏ văn bản xuống dòng


c
Không nên sử dụng kí tự trống ở đầu mỗi đoạn hoặc đầu mỗi dòng  

d 
Không sử dụng dòng trống để phân cách các đoạn văn bản

  4/ Để tạo chữ cái lớn đầu đoạn văn, trước hết ta chọn chữ cái cần tạo rồi thực hiện:


a
Lệnh Format, chọn Drop Cap... và thiết đặt trong mục Position
b
Lệnh Tools, chọn Option...


c
Lệnh Insert, chọn Drop Cap... và thiết đặt trong mục Position
d
Lệnh Format, chọn Character

  5/ Để đưa con trỏ về đầu trang văn bản tiếp theo ta thực hiện:


a
Nhấn phím Home     b Nhấn phím PageUp  c  Nhấn tổ hợp phím Ctrl + PageDown
d  Nhấn phím PageDown  

  6/ Muốn huỷ bỏ thao tác vừa thực hiện, ta:


a
Nháy vào nút Undo trên thanh công cụ chuẩn 
b Nhấn tổ hợp phím Ctrl + Z  

c Chọn lệnh Edit -> Undo 
d Cả a, b, c đều đúng

  7/ Để căn chỉnh nội dung của một ô trong bảng xuống sát đáy, ta thực hiện:


a
Nhấn Enter nhiều lần 
b Nhấn phím cách (khoảng trắng) nhiều lần


c 
Sử dụng nút lệnh Cell Aligment
d Không thực hiện được

  8/ Để xoá một bảng, sau khi chọn bảng, ta thực hiện:


a
Delete -> Table  b  Nhấn phím Delete
c Table -> Delete -> Table
d
Table -> Insert -> Table

  9/ Khi ta đang soạn thảo trong Word, trên màn hình làm việc không nhìn thấy thanh công cụ định dạng. Để cho nó hiện lên màn hình làm việc ta thực hiện:


a
View, chọn Toolbars rồi chọn tiếp Drawing

b
Tools, chọn Options rồi chọn tiếp View


c
View, chọn Toolbars rồi chọn tiếp Formating
d
View, chọn Toolbars rồi chọn tiếp Standard

 10/ Để gộp nhiều ô thành một ô, sau khi chọn các ô cần gộp, ta thực hiện:


a
Merge Cell  b  Table -> Merge Cell
c
Table -> Insert -> Cell
d
Table -> Delete -> Cell

 11/ Để xem văn bản trước khi in, ta thực hiện:


a
File -> Page Setup...  b  File -> Print Preview...   c  Nhấn Ctrl + P
d
Edit -> Print Preview...

 12/ Ta mở thực đơn lệnh Format để:


a
Thay đổi phông chữ

b
Đặt trang văn bản nằm ngang để chiều rộng trang văn bản lớn hơn


c
Lưu văn bản vào đĩa

d
Cài đặt máy in

 13/ Trong các phát biểu sau đây, phát biểu nào sai về việc sử dụng phím tắt để thực hiện thao tác?


a
Ctrl + A để chọn toàn bộ văn bản
b
Ctrl + N tương đương với lệnh Open


c
Ctrl + X tương đương với lệnh Cut
d
Ctrl + V tương đương với lệnh Paste

 14/ Khi nhấn phím Home, sẽ thực hiện việc nào sau đây?


a
Đưa con trỏ văn bản đến cuối dòng hiện tại
b
Đưa con trỏ văn bản đến đầu đoạn hiện tại


c
Đưa con trỏ văn bản đến cuối văn bản
d
Đưa con trỏ văn bản đến đầu dòng hiện tại

 15/ Để gõ được công thức H2O, ta gõ H2O rồi chọn số 2, rồi thực hiện: 


a
Format -> Font -> Superscript 
b Format -> Font -> Hide  

c  Format -> Font -> Shadow
d Format -> Font -> Subscript

 16/ Để sửa lỗi / gõ tắt ta thực hiện:


a
Lệnh Edit, chọn Replace...  
b Lệnh Tools, chọn Costumize...  

c
Lệnh Tools, chọn Option...
d Lệnh Tools, chọn Autocorrect Options... 

 17/ Word hỗ trợ sao lưu văn bản đang soạn thành các tệp có phần mở rộng nào cho dưới đây:


a
*.DOC, *.HTM, *.JIP  
b  *.DOC, *.TXT, *.DAT  

c  *.DOC, *.AVI, *.MPEG và *.DAT
d*.DOC, *.DOT, *.HTM, *.TXT

 18/ Để chọn một dòng trong bảng ta đưa con trỏ vào dòng cần chọn, rồi ta thực hiện:


a
Table -> Delete -> Column  b Table -> Delete -> Row  c Table -> Select -> Row
d Table -> Select -> Column

 19/ Để định dạng đoạn văn bản, ta thực hiện:


a
Format -> Font  b  Format -> Tab   c  Format -> Paragraph
d
Format -> Bullets and Numbering

 20/ Hãy chọn câu sai trong các câu sau:


a
Một số lệnh chỉ có một cách thực hiện
b Các tệp soạn thảo trong Word có phần mở rộng ngầm định là .doc


c
Có nhiều cách để mở tệp văn bản trong Word


d
Mỗi lần lưu văn bản bằng lệnh File -> Save, người dùng đều phải cung cấp tên tệp văn bản.

 21/ Để chia cột một đoạn văn bản, trước hết chọn đoạn văn bản đó, rồi thực hiện lệnh:


a
Tools, chọn Option...    b Format, chọn Paragraph  c Format, chọn Columns...
d
Cả ba mục trên đều sai

 22/ Để sao chép một đoạn văn từ vị trí này sang vị trí khác trong một văn bản bằng cách kéo thả chuột, cần phải nhấn giữ phím nào trong khi kéo thả?


a
Nhấn giữ phím Shift  b Nhấn giữ phím Alt   c  Nhấn giữ phím Ctrl
d
Nhấn giữ đồng thời Ctrl và Alt

 23/ Trong các phát biểu dưới đây, phát biểu nào là sai?


a
Chức năng thay thế cho phép thay một từ bằng một từ hoặc một cụm từ với điều kiện số lượng kí tự tìm và thay thế phải bằng nhau


bNếu từ được gõ vào ô Find What là "Sapa" thì tất cả các từ sau đều được tìm thấy "SaPa", "SAPA", "sapa", "Sapa"


c
Chức năng thay thế cho phép xoá một từ bằng một từ hoặc một cụm từ trong văn bản


d
Chức năng tìm kiếm cho phép tìm một từ hoặc một cụm từ 

 24/ Các lệnh định dạng văn bản được chia thành các loại sau:


a
Định dạng kí tự   b  Định dạng trang
c
Định dạng đoạn văn bản
d
Tất cả đều đúng

 25/ Một số thuộc tính cơ bản định dạng đoạn văn bản đó là: (chọn phương án sai)


a
Chọn đoạn văn bản 
b
Khoảng cách đến đoạn văn bản trước hoặc sau


c
Khoảng cách giữa các dòng trong đoạn văn  
d
Căn lề, vị trí lề văn bản (so với lề trang)

 26/ Khi soạn thảo văn bản, giả sử ta đã đánh dấu (chọn) một khối văn bản. Muốn thay đổi lề của khối đó ta thực hiện:


a
Lệnh Format, chọn Tabs...
b
Lệnh Format, chọn Paragraph... và thay đổi việc căn lề ở mục Indentation


c
Nhấp chọn nút Paragraph Spacing trong thanh công cụ chuẩn  d Lệnh Format, chọn Spacing... và thiết đặt ở mục Indentation

 27/ Trong các phát biểu sau đây, phát biểu nào đúng khi nói đến các cách để xác định đoạn văn bản cần định dạng


a
Đánh dấu một phần đoạn văn bản
b
Đặt con trỏ văn bản vào trong đoạn văn bản


c
đánh dấu toàn bộ đoạn văn bản
d
Tất cả đều đúng

 28/ Một số thuộc tính định dạng kí tự cơ bản gồm có:


a
Phông chữ (Font)   
b
Cỡ chữ và màu sắc
c
Kiểu chữ (Style)
d
Tất cả đều đúng

 29/ Trong Word, chèn các đối tượng đăc biệt bao gồm:


a
Chèn hình ảnh trong văn bản




b
Chèn kí hiệu


c
Tạo chữ cái lớn đầu đoạn văn và tạo chữ nghệ thuật
d
Cả ba ý trên đều đúng

 30/ Để thay thế cụm từ "Khoa học" bằng cụm từ "Tin học", nhấn Ctrl + H, rồi nhập


a
"Khoa học" vào Find With, "Tin học" vào Replace What...
b
"Khoa học" vào Find What, "Tin học" vào Replace With...
c
"Tin học" vào Find What, "Khoa học" vào Replace With...
d
Không thay thế được 

 31/ Để tạo màu nền cho đoạn văn bản hay một nhóm kí tự, trước tiên chọn đoạn văn chọn văn bản cần tạo nền, sau đó thực hiện:


a
Lệnh Format, chọn Paragraph...
b
Lệnh Format, chọn Borders and Shading và thiết đặt màu ở mục Borders


c
Lệnh Format, chọn Borders and Shading và thiết đặt màu ở mục Shading

d Lệnh Format, chọn Tabs

 32/ Chọn câu sai:


a
Có thể sắp xếp dữ liệu trong bảng
b
Có thể tính toán trong bảng


c
Table -> Split Cell có thể gộp ô
d
Trong bảng không thể định dạng ký tự

 33/ Ta đã bật Vietkey hoặc Unikey để soạn tháo và lựa chọn gõ theo kiểu Talex và bộ mã Unicode. Những phông chữ nào sau đây của Word có thể được sử dụng để hiển thị rõ tiếng Việt


a
.Vn Times, Time New Roman, Arial
b
Tahoma, Verdana, Time New Roman


c
.VNI times, Arial, .VN Avant
d
.Vn Times, .VN Courier

 34/ Trong các phát biểu sau đây, phát biểu nào là sai


a
Word giúp người sử dụng có thể nhanh chóng tạo mới, chỉnh sửa và lưu văn bản trong máy tính


b
Word được tích hợp vào hề điều hành Windows nên ta không cần phải cài đặt phần mềm này


c
Word hỗ trợ công cụ tìm kiếm và thay thế

d
Word hỗ trợ việc tạo bảng biểu và tính toán trong bảng

 35/ Để có thể đánh được chỉ số dưới, ví dụ H2O thì ta thực hiện: Gõ nhập xâu kí tự H2O, chọn số 2, rồi:

a
Nhấn tổ hợp phím Alt Shift =  

b  Nhấn tổ hợp phím Ctrl  =


c  Nhấn tổ hợp phím Ctrl Alt =   

d  Nhấn tổ hợp phím Ctrl Shift =

 36/ Để chèn một bảng vào văn bản, ta thực hiện:


a
Table -> Delete -> Table   b  Insert -> Table...   c  Table -> Insert -> Table...
d
Table -> Insert -> Cell

 37/ Để xoá phần văn bản đã được chọn và ghi vào bộ nhớ đệm, ta: (chọn câu sai)


a
Nhấn tổ hợp phím Ctrl + X
b
Chọn lệnh Edit -> Cut


c
Nháy chuột vào nút 
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 (Cut) trên thanh công cụ chuẩn

d
Chọn lệnh Edit -> Paste

 38/ Để định dạng ký tự cho cụm từ "Kiểm tra 1 tiết", đầu tiên ta phải thực hiện:


a
Chọn toàn bộ cụm từ đó  b  Chọn từ cuối cùng     c   Nhấn Ctrl + I
d
Đưa con trỏ đến đầu cụm từ đó

 39/ Để gạch chân một cụm từ, sau khi chọn cụm từ đó ta thực hiện?


a
Nhấn Ctrl + B
b
Nhấn Ctrl + E
c
Nhấn Ctrl + U
d
Nhấn Ctrl + I

 40/ Để định dạng danh sách liệt kê, ta thực hiện:


a
File -> Bullest and Numbering 
b Edit -> Bullest and Numbering 

c
Insert -> Bullest and Numbering 
d Format -> Bullest and Numbering

 41/ Để chèn thêm ô, hàng hay cột, trước hết ta cần đưa trỏ chuột vào ô, hàng hay cột bên cạnh ô, hàng hay cột cần chèn rồi thực hiện:


a
Lệnh Insert, chọn Symbol 

b
Lệnh Insert, chọn Table


c
Lệnh Table, chọn Insert và chỉ rõ vị trí của đối tượng cần chèn
d
Lệnh Format, chọn Columns

 42/ Để in văn bản ta thực hiện: (chọn phương án sai)


a
Nhấn tổ hợp phím Ctrl + P






b
Lệnh File, chọn Print Preview


c
Nhấp chuột vào biểu tượng 
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 (Print) trên thanh công cụ 

d
Lệnh File, chọn Print 

 43/ Để định dạng trang, ta thực hiện:


a
Format -> Page Setup...  b  File -> Print Setup...   c  Edit -> Page Setup...
d
File -> Page Setup...

 44/ Khi đang soạn thảo văn bản, giả sử ta đã đánh dấu (chọn) một khối văn bản. Muốn chuyển khối văn bản này thành chữ nghiêng thì ta chọn tổ hợp phím nào sau đây:


a
Ctrl + B
b
Ctrl + Shift
c
Ctrl + I
d
Ctrl + U

 45/ Giả sử ta đang soạn thảo một văn bản và muốn tìm kiếm một từ hay một cụm từ thì ta thực hiện:


a
Lệnh Edit / Find...    b  Lệnh Edit / Undo Typing      c  Lệnh Edit / Goto...
d
Lệnh Edit / Replace...

 46/ Để căn chỉnh nội dung bên trong của ô, trước hết để con trỏ vào trong ô cần chỉnh nội dung, rồi:


a
Nhấp nút phải chuột rồi chọn Cell Alignment trên bảng chọn nhanh và chọn kiểu căn chỉnh


b
Nhấp nút phải chuột rồi chọn Split Cells trên bảng chọn nhanh 


c
Nhấp chuột lên biểu tượng lệnh 
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trên thanh công cụ Tables and Borders   
d
Cả a và c đều đúng

 47/ Các công cụ trợ giúp soạn thảo là:


a
Tìm kiếm và thay thế
b
Gõ tắt và sửa lỗi
c
Cả A, B đều đúng
d
Cả A, B đều sai

 48/ Để lưu văn bản với tên khác thực hiện:


a
Nhấn tổ hợp phím Ctrl + S  
b 
Nháy chuột vào nút 
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 (Save) trên thanh công cụ  

c
File -> Save



d 
Cả a, b, c đều sai

 49/ Để hiển thị văn bản toàn bộ màn hình ta thực hiện:


a
Lệnh File, chọn Print  b  Lệnh Edit, chọn Full Screen  

c  Lệnh Edit, chọn Print Preview    d
Lệnh Edit, chọn Web Layout

 50/ Muốn định dạng một đoạn văn bản, trước hết ta phải:


a
Chọn một dòng thuộc đoạn văn bản đó  b
Đưa con trỏ văn bản đến đoạn văn bản đó


c
Chọn toàn bộ đoạn văn bản đó
d
Tất cả đều đúng

 51/ Để thay đổi độ rộng của cột ta:


a
Thực hiện lệnh Tables, chọn Tables Properties và thiết đặt việc thay đổi độ rộng trong mục Column


b
Đưa trỏ văn bản vào cột cần thay đổi đội rộng, rồi kéo thả chuột lên nút 
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 trên thước ngang


c
Đưa con trỏ chuột đến biên phải cột cho đến khi con trỏ chuột có dạng mũi tên hai chiều [image: image6.wmf] 

 thì rê chuột


d
Các cách trên đều đúng

 52/ Nếu trên màn hình soạn thảo Word chưa có thanh công cụ Tables and Borders thì dùng


a
View, chọn Toolbars và chọn dòng Word Art
b View, chọn Toolbars và chọn dòng Drawing...


c
View, chọn Toolbars và chọn dòng Tables and Borders d View, chọn Toolbars và chọn dòng Reviewing

 53/ Để xoá đi ô, hàng hay cột, trước hết ta cần đưa trỏ chuột vào ô, hàng hay cột cần xoá rồi thực hiện:


a
Lệnh Edit, chọn Clear  b Lệnh Format, chọn Columns  c  Lệnh Table, chọn Opject  
d Lệnh Table, chọn Delete...

 54/ Các nhóm lệnh làm việc với bảng đó là:


a
Căn chỉnh độ rộng của hàng và cột, trình bày bảng

b
Tạo bảng


c
Các thao tác: chèn, xóa, tách hoặc gộp các ô, hàng và cột
d
Cả ba mục trên đều đúng

 55/ Sau khi nhập nội dung vào các ô trong bảng, chúng ta có thể:


a
Sao chép nội dung từ ô này sang ô khác


b
Cắt và dán nội dung từ cột này sang cột khác


c
Cắt và dán nội dung từ dòng này sang dòng khác
d
Làm được cả ba thao tác trên.

 56/ Cách ra lệnh trong Word


a
Dùng tổ hợp phím tắt  b  Dùng các nút lệnh trên thanh công cụ c Dùng bảng chọn (Menu)
d Cả ba cách trên

 57/ Trong các phát biểu sau đây, phát biểu nào là sai


a
Nhấn tổ hợp phím Ctrl + X tương đương với nhấp biểu tượng Cut trên thanh công cụ


b
Nhấn tổ hợp phím Ctrl + P tương đương với nhấp biểu tượng Print trên thanh công cụ


c
Nhấn tổ hợp phím Ctrl + C tương đương với nhấp biểu tượng Copy trên thanh công cụ


d
Nhấn tổ hợp phím Ctrl + V tương đương với nhấp biểu tượng Paste trên thanh công cụ

 58/ Câu nào đúng trong các câu sau?


a
Word là phần mềm ứng dụng  b Word là phần mềm hệ thống  c  Word là phần mềm tiện ích
d  Word là phần mềm công cụ

 59/ Trong khi soạn thảo văn bản, nhiều khi ta muốn đặt tiêu đề cho văn bản thì ta:


a
Chọn Insert / Symbol  b  Chọn Insert / Break   c  Chọn Insert / Page Numbers   d Chọn View/ Header and Footer  

 60/ Để canh giữa cho đoạn văn bản, sau khi đưa con trỏ vào đoạn văn bản cần định dạng, ta thực hiện:


a
Nhấn Ctrl + J   b  File -> Page Setup...
  c Nhấn Ctrl + E
d
Format -> Justify

 61/ Để ngắt trang, ta đặt con trỏ văn bản ở vị trí muốn ngắt trang, sau đó:


a  
Thực hiện lệnh Insert, chọn Break... chọn Page Break trong hộp thoại Break, cuối cùng chọn OK


b
Thực hiện lệnh Insert, chọn Break... chọn Column Break trong hộp thoại Break, cuối cùng chọn OK


c
Thực hiện lệnh Insert, chọn Break... chọn Next Page trong hộp thoại Break, cuối cùng chọn OK


d
Cả ba cách trên đều sai   
 62/ Cách nào sau đây được dùng để di chuyển một đoạn văn bản sau khi đã chọn nó


a
Chọn Copy trong bảng chọn Edit 
b Chọn Cut trong bảng chọn File và chọn Paste trong bảng chọn Edit


c
Chọn Copy trong bảng chọn File, chuyển con trỏ đến vị trí mới và chọn Paste trong bảng chọn Edit


d
Chọn Cut trong bảng chọn Edit, chuyển con trỏ đến vị trí mới và chọn Paste trong bảng chọn Edit

 63/ Muốn lưu van bản, ta thực hiện: (Chọn câu sai)


a
Nháy nút 
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 (Save) trên thanh công cụ
b
Chọn lệnh File -> Save


c
Nhấn tổ hợp phím Alt + S 
d
Nhấn tổ hợp phím Ctrl + S

 64/ Giả sử ta cần tìm và thay thế chữ "GV" thành chữ "Thầy giáo" thì ta thực hiện:


a
Lệnh Edit / Replace...  b  Lệnh Edit / Find...    c  Lệnh Edit / Goto...
d
Lệnh Edit / Clear

 65/ Để chèn nội dung có trong bộ nhớ đệm vào văn bản, ta:


a
Nhấn tổ hợp phím Ctrl + S   b Nhấn tổ hợp phím Ctrl + X  c  Nhấn tổ hợp phím Ctrl + V    d Nhấn Ctrl + C

 66/ Để tự động đánh số trang ta thực hiện lệnh:


a
Insert, chọn Page Numbers  b  File, chọn Page Setup  c  Insert, chọn Symbol
d
Cả ba cách trên đều sai

 67/ Để tách một ô thành nhiều ô, trước hêt ta cần chọn ô cần tách rồi thực hiện:


a Lệnh Windows, chọn Split... b Lệnh Table, chọn Split Cells... và nhập số hàng và số cột cần tách trong hộp thoại


c
Lệnh Table, chọn Select...
d
Cả ba ý trên đều sai

 68/ Nhấn các phím Ctrl và End đồng thời sẽ thực hiện việc nào trong những việc sau:


a
Đặt con trỏ văn bản đến cuối từ hiện tại
b
Đặt con trỏ văn bản đến cuối dòng hiện tại


c
Đặt con trỏ văn bản đến cuối đoạn hiện tại
d
Đặt con trỏ văn bản đến cuối văn bản

 69/ Để gõ được X2, ta gõ X2 rồi chọn (bôi đen) số 2, rồi thực hiện: 


a
Format -> Font -> Subscript
b
Format -> Font -> Superscript


c
Format -> Font -> Hide
d
Format -> Font -> Shadow

 70/ Giả sử ta đã bôi đen 3 ô trong một bảng, Table -> Split Cell, khi xuất hiện hộp thoại ta chọn: Number of Column là 1 và Number of Row là 1 thì kết quả sẽ là: 


a
3 ô được tách thành 6 ô  b  3 ô được gộp thành 1 ô   c  3 ô được tách thành 4 ô
d
Cả 3 đều sai

II. MẠNG MÁY TÍNH VÀ INTERNET

 71/ Siêu văn bản là:


a
Văn bản chỉ toàn là văn bản và không có liên kết đến các liên kết khác 

b
Văn bản tích hợp văn bản, hình ảnh, âm thanh, video

c
Văn bản tích hợp văn bản, hình ảnh, âm thanh, video,... và không có liên kết đến các siêu văn bản khác


d
Văn bản tích hợp văn bản, hình ảnh, âm thanh, video,... và các liên kết đến các siêu văn bản khác

 72/ Vấn đề bảo mật thông tin bao gồm:


a
Mã hoá dữ liệu được sử dụng để tăng cường tính bảo mật
b
Luôn sử dụng các phần mềm chống virus


c
Truy cập có giới hạn: người dùng phải đăng nhập bằng tên và mật khẩu
d
Tất cả đều đúng

 73/ Tìm phát biểu sai về kiểu kết nối hình sao:


a
Dễ mở rộng mạng (thêm máy)
b
Cần ít cáp hơn so với kết nối kiểu đường thẳng và kiểu vòng


c
Nếu hub bị hỏng thì toàn bộ mạng ngừng   d Các máy tính được nối cáp vào một thiết bị trung tâm là hub

 74/ Trang Web tĩnh là trang web:


a
Chỉ có văn bản và hình ảnh, không có đoạn phim hoặc âm thanh
b Nội dung không có sẵn trên máy dịch vụ


c
Chỉ có văn bản và các hình ảnh tĩnh d Có nội dung cố định, không thể tuỳ biến theo yêu cầu từ phía máy khách

 75/ Tìm kiếm thông tin trên internet thường được sử dụng 


a
4 cách
b
1 cách
c
2 cách
d
3 cách

 76/ Trên internet, người dùng có thể:


a
Tìm kiếm thông tin theo danh mục địa chỉ hay liên kết được các nhà cung cấp dịch vụ đặt trên các trang web


b
Tìm kiếm thông tin nhờ các máy tìm kiếm
c
Gửi, nhận thư điện tử
d
Tất cả đều đúng

 77/ Chọn câu đúng trong các câu sau


a
Hai người khác nhau có thể sử dụng chung một hộp thư điện tử nếu họ cùng mật khẩu truy cập


b
Hộp thư điện tử được đặt ở máy chủ. Vì máy chủ có địa chỉ duy nhất nên địa chỉ hộp thư điện tử cũng duy nhất


c
Mã hoá dữ liệu là cách bảo mật an toàn tuyệt đối
d
Truy cập dữ liệu theo mật khẩu là cách bảo mật an toàn

 78/ Trang web google.com:


a
Không đòi hỏi tài khoản đăng nhập
b
Là trang web với chức năng tìm kiếm miễn phí


c
Là một trang web động
d
Tất cả đều đúng 

 79/ Điền từ thích hợp vào chỗ trống (...) trong câu sau: Những ứng dụng như E_mail cho phép người dùng trao đổi ... một cách ... và hiệu quả


a
Thông tin, nhanh chóng  b  Dữ liệu, nhanh chóng  c  Thiết bị, nhanh chóng        d
Nhanh chóng, thông tin 

 80/ Với dịch vụ thư điện tử, phát biểu nào dưới đây sai:


a Một người có thể gửi thư cho chính mình và gửi nhiều lần b Hai người có thể có cùng địa chỉ hộp thư giống nhau


c
Tập tin đính kèm có thể nhiễm virus, cho nên cần kiểm tra trước khi sử dụng


d
Có thể gửi một thư có tệp đính kèm cho 20 người có địa chỉ hộp thư khác nhau

 81/ Phát biểu nào sau đây là sai:


a
Những người đưa virus lên mạng nhằm mục đích phá hoại là vi phạm pháp luật


b
Một phần mềm chống virus có thể tìm và diệt được nhiều loại virus


c
Không có phần mềm chống virus nào có thể tìm và diệt tất cả các loại virus


d
Mỗi máy tính chỉ cần cài đặt một phần mềm chống virus là có thể tìm và diệt tất cả các loại virus

 82/ Thao tác nào sau đây không thực hiện được với trang web


a
Xoá nội dung bằng cách chọn nội dung và nhấn phím Delete 

b 
Xem lại nội dung trang web đã xem mà không cần kết nối internet 


c
Sao chép một đoạn văn bản trên trang web về máy cá nhân


d
Sao chép một hình ảnh trên trang web về máy cá nhân

 83/ Địa chỉ E-mail được viết theo qui tắc:


a
Tên truy cập@địa chỉ máy chủ của hộp thư
b
Tên truy cập(địa chỉ máy chủ của hộp thư


c
Tên máy tính(địa chỉ máy chủ của hộp thư
d
Tên máy tính@địa chỉ máy chủ của hộp thư

 84/ Mạng máy tính bao gồm các thành phần


a
Phần mềm cho phép giao tiếp giữa các máy tính


b
Các máy tính


c
Các thiết bị mạng đảm bảo kết nối các máy tính với nhau
d
Tất cả đều đúng

 85/ Trang web động là trang web


a
Có âm thanh, hình ảnh động


b Chưa có sẵn mà máy phục vụ phải làm công việc tạo trang web theo yêu cầu sau đó gửi về cho máy người dùng


c Viết bằng các cặp thẻ động của ngôn ngữ đánh dấu siêu văn bản (HTML) d Được xây dựng bằng các cặp thẻ động

 87/ Giao thức truyền thông là: chọn câu sai


a
Ngôn ngữ giao tiếp chung của mạng b Bộ các qui tắc mà các máy tính trong mạng phải tuân thủ trong việc trao đổi thông tin


c
Bộ định tuyến không dây


d
Bộ các qui tắc phải tuân thủ trong việc trao đổi thông tin trong mạng giữa các thiết bị nhận và thiết bị truyền dữ liệu
 88/ 
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 là mô hình mạng?


a
Kết hợp
b
Nối vòng
c
Hình sao
d
Đường thẳng

 89/ Tài khoản của một địa chỉ thư điện tử là:


a
Địa chỉ giao thức internet  b  Tên đăng ký sử dụng và password c
Địa chỉ của máy củ và password d Địa chỉ E-mail và password

 90/ www là:


a
Một mạng không thể thiếu trong hệ thống mạng toàn cầu 


b
Một tên gọi khác của internet 
c
Một mô hình truyền tin
d
Một phần của internet 

 91/ Trong các phát biểu sau, phát biểu nào sai?


a
Từ trang chủ ta không thể đến các trang web khác 

b 
Để truy cập tới các trang web người dùng cần phải sử dụng các trình duyệt web.


c
Hệ thống www được cấu thành từ các trang web và được xây dựng trên giao thức truyền tin siêu văn bản HTTP


d
Trang chủ (Home page) của một website là trang web được mở ra đầu tiên khi truy cập website đó

92/ Trong internet, dịch vụ nào hỗ trợ truyền tệp tin, dữ liệu có dung lượng lớn từ nơi này đến nơi khác


a
WWW
b
E-mail
c
Chat
d
FPT

93/ Qua dịch vụ web, người dùng có thể thực hiện được việc:


a
Đăng ký một tài khoản thư điện tử miễn phí   b Nghe nhạc online
c Đăng ký vé máy bay
d Tất cả đều đúng 

94/ Địa chỉ nào dưới đây không phải là địa chỉ của một máy tìm kiếm thông dụng


a
www.tuoitre.vn
b
www.google.com.vn
c
www.msn.com
d
www.coccoc.com

96/ Home page - trang đầu tiên


a
Trang web có nhiều nội dung bổ ích, hấp dẫn người xem 

b 
Trang web có nội dung chỉ dành riêng cho dịch vụ cưới hỏi


c
Trang web giới thiệu cho một cơ quan, tổ chức, siêu liên kết với nhiều trang web khác


d
Trang web đơn độc không chứa siêu liên kết đến các trang web khác

97/ Trong các phát biểu sau, phát biểu nào sai?


a
Website gồm một hoặc nhiều trang web trong hệ thống www được tổ chức dưới một địa chỉ truy cập


b 
Siêu VB là VB tích hợp văn bản, hình ảnh, âm thanh, video,... và không có liên kết đến các siêu văn bản khác


c
Siêu văn bản được tạo ra bằng ngôn ngữ đánh dấu siêu văn bản HTML


d
Trong internet mỗi siêu văn bản được gán một địa chỉ truy cập tạo thành một trang web

98/ Phát biểu nào sai trong các phát biểu sau:


a
FPT và E-mail hai trong số dịch vụ cơ bản triển khai trên internet 



b
www chính là internet vì www là trang thông tin toàn cầu


c
www là một trong những dịch vụ cơ bản triển khai trên internet 
d TCP/IP là giao thức triển khai trên internet 

99/ Trong các phát biểu nói về phương tiện truyền thông sau, phát biểu nào là sai?


a
Trong mạng không dây các máy tính được kết nối qua điểm truy cập không dây hoặc bộ định tuyến không dây


b
Trong mạng có dây có 3 kiểu bố trí máy cơ bản: Kiểu đường thẳng, kiểu nối vòng, kiểu hình sao


c
Các máy tính trong mạng liên kết vật lý theo hai cách: kết nối có dây và kết nối không dây


d
Mạng có dây dễ mở rộng hơn mạng không dây

100/ Giả sử hai người đã tạo được tài khoản thư miễn phí tại địa chỉ mail.yahoo.com. Phát biểu nào sau đây sai?


a
Hai người buộc phải lựa chọn hai tên đăng nhập khác nhau


b 
Mật khẩu mở hộp thư của hai người này phải khác nhau


c
Hộp thư của hai người đều nằm trên máy mail server của công ty Yahoo


d
Hai người có thể mở hộp thư của nhau nếu hai bên biết tên truy cập và mật khẩu của nhau

101/ Đặc điểm nỗi bật của trang web là


a
Sử dụng các chương trình tự động trên máy khách
b
Sử dụng màu sắc phong phú, sinh động


c
Sử dụng các siêu liên kết (hyperlink)
d
Tất cả đều đúng 
102/ Tìm phát biểu sai về kiểu kết nối vòng:


a
Phương tiện kết nối đơn giản và dễ lắp
b
Mọi máy tính đều có quyền truy cập mạng như nhau


c
Dữ liệu truyền trên cáp theo hai chiều nhận và gửi ngược nhau
d
Các máy tính được nối trên một vòng cáp khép kín

103/ Điền từ thích hợp vào chỗ trống (...) trong câu sau: Mạng máy tính chỉ hoạt động được khi các ... trong mạng được ... với nhau và tuân thủ các ... thống nhất


a
Kết nối vật lý, Máy tính, Quy tắc truyền thông
b
Máy tính, kết nối vật lý, quy tắc truyền thông


c
Máy tính, Quy tắc truyền thông, kết nối vật lý
d
Quy tắc truyền thông, Máy tính, kết nối vật lý

104/ Trong các phát biểu sau, phát biểu nào sai?


a
Mạng có dây có thể đặt cáp đến bất cứ địa điểm nào và không gian nào


b
Mạng không dây kết nối các máy tính bằng sóng radio, bức xạ hồng ngoại hay truyền thông qua vệ tinh


c
Mạng không dây không chỉ kết nối các máy tính mà còn cho phép kết nối điện thoại di động


d
Mạng có dây kết nối các máy tính bằng cáp

105/ Điền từ thích hợp vào chỗ trống (...) trong câu sau: Lí do hàng đầu của nối mạng máy tính là để trao đổi ... và dùng chung ...;


a
Dữ liệu, thiết bị
b
Thiết bị, dữ liệu
c
Tài nguyên, thiết bị
d
Thông tin, thiết bị

106/ Phát biểu nào dưới đây sai khi nói về mạng kết nối kiểu đường thẳng


a
Ít tốn cáp 

b
Tất cả các máy tính kết nối vào một trục cáp


c
Số lượng máy tính trong mạng không ảnh hưởng đến tốc độ truyền dữ liệu
d
Kết nối tương đối đơn giản

107/ 
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 là mô hình mạng?


a
Nối vòng
b
Hình sao
c
Đường thẳng
d
Kết hợp

108/ Mạng LAN có đặc điểm


a
Có thể cài đặt trong phạm vi một quốc gia
b
Có thể cài đặt trong phạm vi vài trăm mét

c
Có thể cài đặt trong phạm vi một thành phố
d
Tất cả đều sai 
109/ Địa chỉ thư điện tử (E-mail) nào sau đây hợp lệ


a
Hoang  minh@fpt.vn            b   vinh@hn.vnn.vn

      c
vinh@fpt.vn@

d
Hoangminh.fpt.vn

110/  
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  là mô hình mạng?


a
Hình sao
b
Kết hợp
c
Nối vòng
d

Đường thẳng

PHẦN II: TỰ LUẬN

1. Trình bày thao tác xuất hiện và giải thích chức năng của một số hộp thoại:

a. Font
b. Paragrapth
c. Page Setup

d. Tìm kiếm và thay thế
e. Gõ tắt và sửa lỗi
2. Giải thích chức năng của một số nút trên các thanh công cụ:

a. Thanh công cụ chuẩn

b. Thanh công cụ định dạng
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